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3.1. Metodoloǵıa . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

4. Simulaciones 25

4.1. Simulación de una corneta tipo cónica . . . . . . . . . . . . . . 25

4.1.1. Entorno de diseño Ansoft HFSS . . . . . . . . . . . . . . 26

4.1.2. Revisión del diseño . . . . . . . . . . . . . . . . . . . . . 26

4.1.3. Iniciando Ansoft HFSS . . . . . . . . . . . . . . . . . . . 27

4.1.3.1. Estableciendo opciones de herramientas . . . . 27

4.1.4. Abriendo un nuevo proyecto . . . . . . . . . . . . . . . . 28

4.1.5. Establecer tipo de solución . . . . . . . . . . . . . . . . . 29

4.1.6. Creando el modelo 3D . . . . . . . . . . . . . . . . . . . 29

5. Diseño, modelos 3D y fabricación 49

5.1. Descripción del proceso de fabricación . . . . . . . . . . . . . . . 51
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Caṕıtulo 1

Introducción

En este reporte técnico se presenta un método para llevar a cabo el dise-

ño, simulaciones de análisis electromagnético, modelos en 3D y fabricación de

conos concentradores de radiación de tipo corneta cónica y de Winston para

aplicaciones en astronomı́a en longitudes de onda milimétricas. Una descripción

detallada de estos dispositivos se encuentra en [1].

Grandes telescopios submm/mm colectan la radiación proveniente de fuen-

tes milimétricas en la superficie de sus antenas, y a través de diversos sistemas

y componentes ópticos redirigen la radiación hacia sus detectores, en este caso

arreglos de bolómetros. Sin embargo, el tamaño de estos es pequeño si se com-

para con el diagrama de manchas de un telescopio. Para resolver este problema,

el enfoque tradicional ha sido el colocar el bolómetro en una cavidad de inte-

gración y acoplarlo con el haz incidente usando ya sea un cono concentrador

de Winston o un cono tipo corneta [3]. Además de permitir el acoplamiento

óptico entre el haz incidente y los detectores, concentrando la enerǵıa, estos

dispositivos funcionan como filtros pasa-altas y sólo detectan la radiación que

incide dentro de un ángulo determinado. En la figura 1.1 se muestran varios

tipos de cornetas rectangulares y circulares [6].

De la figura 1.1, la corneta cónica del inciso f) es la que se diseña en [1], ya

que la geometŕıa circular de su sección transversal es la misma que la del haz

incidente del sistema de detección con bolómetros del que forma parte.
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4 CAPÍTULO 1. INTRODUCCIÓN

Figura 1.1: Tipos de cornetas rectangulares: a) piramidal exponencial; b) sec-
torial plano-H; c) sectorial plano-E; d) piramidal; y circulares: e) exponencial;
f) corneta cónica. La flechas indican la dirección del campo eléctrico E.



Caṕıtulo 2

Etapa de diseño: corneta cónica

Los instrumentos para astronomı́a submm/mm que operan en la superficie

terrestre se encuentran restringidos a observar a través de determinadas venta-

nas de transmisión atmosféricas. Esto debido a que en este rango de frecuencias,

ciertas moléculas, principalmete de vapor de agua, absorben la radiación de las

fuentes astronómicas al pasar por la atmósfera de la Tierra (ver figura 2.1) [4].

Este es un aspecto muy importante a considerar al momento de diseñar

algún dispositivo que forme parte de un sistema de detección que opere en este

rango del espectro electromagnético, como es el caso de los conos concentradores

de radiación, de tipo corneta cónica y parabólico compuesto o de Winston, cuyo

método de diseño y simulaciones aqúı se presentan.

En [1] se diseñaron conos concentradores de radiación de tipo corneta cónica,

para tres frecuencias de corte (fc) distintas: 90, 150 y 220 GHz, que correspon-

den a 3.33, 2 y 1.36 mm de longitud de onda. Las frecuencias de corte a las

que se diseñaron los conos, empatan con tres de las ventanas de transmisión

atmosférica.

A continuación se presenta una metodoloǵıa para llevar a cabo el diseño

de este tipo de dispositivos, aśı como un algoritmo que incluye las expresiones

matemáticas y los parámetros necesarios.
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Figura 2.1: Transmisión atmosférica contra frecuencia, para diferentes valores
de pwv (vapor de agua precipitable), derivada del software (AT) de Transmisión
Atmosférica [9] para el sitio del GTM, a 4600 m de altura sobre el nivel del mar,
en la cima del Volcán Sierra Negra en el estado de Puebla, México. En este rango
de frecuencias, ciertas moléculas, principalmete de vapor de agua, absorben la
radiación de las fuentes astronómicas al pasar por la atmósfera de la Tierra.

2.1. Metodoloǵıa

Para el diseño de los conos tipo corneta cónica se lleva a cabo una metodo-

loǵıa que consta de tres etapas:

1. El diseño de las gúıas de onda ciĺındricas para las tres distintas fc.

2. El diseño de las gúıas de onda cónicas para las tres distintas fc.

3. La unión de las dos secciones anteriores: la gúıa de onda ciĺındrica y la

gúıa de onda cónica, para formar finalmente los conos tipo corneta cónica,

a las tres distintas fc.
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Figura 2.2: Metodoloǵıa para llevar a cabo el diseño de un cono concentrador.
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En [1] se revisan propiedades importantes de las gúıas de onda de tipo ciĺın-

dricas y cónicas, que son las que forman los conos tipo corneta cónica, y se

introducen conceptos que se utilizan para el desarrollo de cada una de estas

etapas. En la figura 2.3 se muestra un esquema con los parámetros geométricos

finales que definen al cono tipo corneta cónica.

Figura 2.3: Esquema con los parámetros geométricos que definen al cono tipo
corneta cónica. Empezando por la parte superior (azul) los parámetros de la
gúıa de onda cónica son: ángulo de apertura θ (◦), apertura de entrada A (m),
largo de la corneta L (m). En la parte inferior (rojo), los parámetros de la gúıa
de onda ciĺındrica son: radio a (m) y longitud Lg (m).

Para diseñar una gúıa de onda ciĺındrica se requieren calcular los parámetros

geométricos que la definen, estos son: radio a y longitud de la gúıa Lg. Para

encontrar el radio a , se utiliza la expresión [7]:

fc =
p′nmc

2πa
√
εr

(2.1)
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donde fc es la frecuencia de corte, p′nm es la m-ésima ráız de Jx (x), que es una

función de Bessel de primer orden que aparece en las ecuaciones que definen

los campos transversales, c es la velocidad de la luz en el vaćıo, y εr es la

permitividad estática relativa (para el aire es de 1.00059 [2]). Los valores para

p′nm para los modos TE y TM en una gúıa de onda circular, vienen dados en

tablas (Cuadros 2.1 y 2.2 en [7]).

Para calcular el valor de Lg se utilizan las siguentes expresiones [7]:

Lg =
2π

β
(2.2)

β =
√
k2 − k2c (2.3)

k =
2πfc
√
εr

c
(2.4)

kc =
p′nm
a

(2.5)

donde β es la constante de propagación, k es el número de onda, y kc es el

número de onda de corte.

Como se menciona en [1], una gúıa de onda puede propagar ondas ya sean

del tipo TE y/o TM. Los modos TE11 y TM01, el primero de ellos el dominante

en una gúıa de onda circular, definen dos valores distintos para el diámetro de

las gúıas de onda: aTE11 y aTM01 que definen un diámetro mı́nimo o Dmin y un

diámetro máximo o Dmax, respectivamente. Dado que se conoce p11 y p01, εr y

fc, se pueden calcular los parámetros geométricos de la gúıa de onda ciĺındrica:

aTE11, aTM01 y Lg , para las distintas fc.

Para diseñar una gúıa de onda cónica, se requieren calcular los parámetros

geométricos que la definen, estos son: ángulo de apertura θ (◦), apertura de

entrada A (m) y largo de la corneta L (m). Para calcular estos parámetros se

utilizan las siguentes expresiones [7]:

cos
θ

2
=

L

L+ δ
(2.6)
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sin
θ

2
=

A

2 (L+ δ)
(2.7)

tan
θ

2
=

A

2L
(2.8)

donde δ se define como la diferencia de camino óptico (m).

L =
A2

8δ
(2.9)

para δ � L , y

θ = 2 arctan
A

2L
= 2 arccos

L

L+ δ
. (2.10)

Para una gúıa de onda cónica se toma δ = 0.32λ [9]. Para cornetas cóni-

cas óptimas se toma una potencia media del ancho del haz (HPBW ) igual a

(58/A) × λ [5]. Aqúı definimos HPBW = 12 ◦, ya que este es el valor del

ángulo del haz a la salida del FTS [12] y que incide en el sistema de detección

a temperaturas criogénicas que se tiene en el laboratorio de instrumentación

astronómica de ondas milimétricas del INAOE y que es donde se realiza el

acoplamiento óptico. Conociendo λ, δ y HPBW (parámetros de entrada), se

pueden calcular los parámetros geométricos de la gúıa de onda cónica: A , L y

θ (parámetros de salida) para las distintas fc. Ver el algoritmo 1 en MATLAB.

Algoritmo 1 Con el siguiente algoritmo en MATLAB (versión 2009b) se

pueden obtener los parámetros geométricos desconocidos para los conos concen-

tradores tipo corneta cónica. Basta copiar las ĺıneas del algoritmo y guardarlas

en un nuevo documento llamado corneta.m (ya que se define una function cor-

neta que permite llamar al algoritmo desde la ventana de comandos). Este

algoritmo contiene una interface sencilla para llevar a cabo el diseño de los

conos concentradores paso por paso. Antes de utilizarlo, se debe tener claro

cuales son los parámetros geométricos que definen al cono, y de estos cuáles se

conocen, esto se pregunta en un menú de inicio y son los que se introducen, y

cuales se desconocen, que son los que el programa calcula.
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function corneta

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

% V. M. A. GÓMEZ-GONZÁLEZ, mau.gglez@gmail.com

% INSTRUMENTACIÓN ASTRONÓMICA, INAOE

%"PARÁMETROS GEOMÉTRICOS DEL CONO CONCENTRADOR TIPO CORNETA CÓNICA"

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

close all;

clear all;

clc;

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% CONO CONCENTRADOR TIPO CORNETA CÓNICA: %’)

disp(’% "1) GUIA DE ONDA CÓNICA + 2) GUÍA CILÍNDRICA" %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% 1) PARÁMETROS GEOMÉTRICOS DE LA GUÍA DE ONDA CÓNICA %’)

disp(’% %’)

disp(’% A: Apertura de entrada [mm] %’)

disp(’% L: Longitud [mm] %’)

disp(’% theta: Ángulo de apertura [grados] %’)

disp(’% D: Directividad [dB] %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’ ’)

theta_haz=input(’Introduzca el ángulo del haz [grados]: ’);

disp(’ ’)

disp(’#2 CALCULO DE PARÁMETROS DESCONOCIDOS’)

x=input(’Elegir: (1)longitud de onda [mm]; (2)frecuencia [GHz]: ’);

c=3e8; %m/s

if x == 1

lambda=input(’Introduzca el valor de lambda [mm]: ’);

f=(c/(lambda*1e-3))*1e-9 %GHz

elseif x==2

f=input(’Introduzca el valor de la frecuencia [GHz]: ’);

lambda=(c/(f*1e9))*1e3; %mm

end

HPBW=theta_haz; %Half Power Beam Width
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A=(58/HPBW)*lambda

delta=0.32*lambda;

L=(A^2)/(8*delta)

theta1=(2*atan(A/(2*L)))*(180/pi);

theta=(2*acos(L/(L+delta)))*(180/pi) %Grados

D=10*log10((7.5*pi*(A*lambda/2)^2)/lambda^2) %dB

y=input(’¿Calcular los parámetros de la guı́a de onda?: (1)Sı́; (2)No: ’);

if y ==1

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% 2) PARÁMETROS GEOMÉTRICOS DE LA GUÍA DE ONDA %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% %’)

disp(’% a: Apertura de salida [mm o in] %’)

disp(’% Lg: Longitud de onda estacionaria [mm o in] %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

%p_11: Modo de propagación, guı́a de onda circular

p_11=1.841;

p_01=2.405;

%f_c: Frecuencia de corte

f_c=f*1e6;

%e_r: Constante dieléctrica del aire [1 atm]

e_r=1.00059;

%r: Radio

r_TE11=(p_11*c)/(2*pi*f_c*sqrt(e_r)); %mm

disp(’Modo de propagación Transversal Eléctrico [TE11]’)

a_TE11=r_TE11*2

r_TM01=(p_01*c)/(2*pi*f_c*sqrt(e_r)); %mm

disp(’Modo de propagación Transversal Magnético [TM01]’)

a_TM01=r_TM01*2

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

%k: Número de onda

k=(2*pi*f*1e9*sqrt(e_r)/c);

a=a_TM01;

k_c=(p_01/a);
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%beta: Constante de propagación

beta=sqrt((k^2)-(k_c^2));

%L_g: Longitud de onda estacionaria

disp(’Longitud de onda estacionaria’)

L_g=(2*pi/beta)*1e3 %mm

L_gg=2*L_g;

L=(3*L_g/4);

cav=L_g/4; %Lg/4

l=((A-a)/2)/tan((theta*pi/180)/2);

elseif y==2

disp(’FIN DEL PROGRAMA {\lambda} ’);

end

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

u=input(’Desea volver a correr el programa? Si(1); No(2): ’);

if u==1

corneta

elseif u==2

disp(’FIN DEL PROGRAMA’)

end
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Caṕıtulo 3

Etapa de diseño: CPC

En [1] también se lleva a cabo el diseño y las simulaciones de otro tipo de

conos, el concentrador parabólico compuesto (CPC), también conocido como

cono de Winston. La representación geométrica del CPC en 3D se puede ver en

la figura 3.1, donde se muestra su aspecto f́ısico y los parámetros geométricos

que lo definen: longitud de apertura de entrada 2a, longitud de apertura de

salida 2a′, longitud de la altura L, las áreas son indicadas por A en el caso del

área de incidencia de rayos, y el área de salida de los rayos por A′. Se dice que

el CPC es el concentrador más eficiente, ya que toda la radiación que entra

al CPC en un cono de luz con apertura ±θmax con respecto a la vertical, será

concentrada [10].

La representación geométrica del CPC en 3D, su aspecto f́ısico y los parámet-

ros geométricos que lo definen, vienen dados en [10]. La concentración ge-

ométrica de un sistema de concentración viene dada por [8]:

Cgeom =
A

A′
(3.1)

donde A es el área de apertura del concentrador y A′ es el área de salida del

concentrador. Al usar la definición de concentración geométrica aplicada al

CPC en 3D, se obtiene:

C3D =
A

A′
=

πa2

π (a′)2
=

a2

(a′)2
. (3.2)

15



16 CAPÍTULO 3. ETAPA DE DISEÑO: CPC

Figura 3.1: Esquema con los parámetros geométricos que definen a un CPC:
longitud de apertura de entrada 2a, longitud de apertura de salida 2a′ y longitud
de la altura L, las áreas son indicadas por A en el caso del área de incidencia
de rayos, y el área de salida de los rayos por A′. Este cono se construye a partir
de la rotación de un segmento de parábola con respecto al eje del CPC [10].

3.1. Metodoloǵıa

Las expresiones anaĺıticas del CPC y sus parámetros geométricos: a, a′ y L

se desarrollan en [10]:

−1

sin (θ)
=
a

a′
(3.3)

−f
sin (θ)

= (a+ a′) (3.4)
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f cos (θ)

sin2 (θ)
= L (3.5)

cot (θ) =
−L
a+ a′

(3.6)

z = 2L−
[(

L

a+ a′

)
(|x|+ a′)

]
− 2

a (a+ a′)

a′

√
1−

[
|x|+ a′

a+ a′

]
(3.7)

Esta relación describe el CPC en 2D en coordenadas cartesianas, y esta sólo

contiene la variable independiente x y los parámetros geométricos del CPC a, a′

y L. De estos parámetros geométricos, más θ y f , sólo dos son independientes,

y cualquiera de los tres restantes se pueden obtener por medio de las relaciones

anteriores.

Para obtener las expresiones del CPC en 3D en coordenadas cartesianas, se

gira hipotéticamente la curva del CPC en 2D alrededor del eje z.

z (x, y) =
√
x2 + y2 (3.8)

z = 2L−
[(

L

a+ a′

)(√
x2 + y2 + a′

)]
− 2

a (a+ a′)

a′

√√√√1−

[√
x2 + y2 + a′

a+ a′

]
(3.9)

0 ≤ z ≤ L (3.10)

a′ ≤
√
x2 + y2 ≤ a (3.11)

Conociendo a′ y HPBW , se calculan los parámetros geométricos del CPC:

a y L, para las distintas fc (ver el Algoritmo 2).

Algoritmo 2 Con el siguiente algoritmo en MATLAB se pueden obtener los

parámetros geométricos desconocidos para los conos de Winston, aśı como sus



18 CAPÍTULO 3. ETAPA DE DISEÑO: CPC

perfiles 2D y 3D. Basta copiar las ĺıneas de este algoritmo y guardarlas en un

nuevo documento llamado cw2.m (ya que se definió una function cw2, y esto

permite llamar al algoritmo desde la ventana de comandos). Este algoritmo

contiene una interface sencilla para llevar a cabo el diseño de los conos de

Winston, paso por paso. Antes de utilizarlo, uno debe tener claro cuales son

los parámetros geométricos que definen al cono, y de estos cuáles se conocen,

esto se pregunta en un menú de inicio y son los que se introducen, y cuales se

desconocen, que son los que el programa calcula y finalmete muestra los perfiles

2D y 3D de estos dispositivos.
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function cw2

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

% V. M. A. GÓMEZ-GONZÁLEZ, mau.gglez@gmail.com

% INSTRUMENRTACION ASTRONÓMICA, INAOE

% "EL CONCENTRADOR PARABÓLICO COMPUESTO (CPC) O CONO DE WINSTON"

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

close all;

clear all;

clc;

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% EL CONCENTRADOR PARABÓLICO COMPUESTO (CPC) %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

disp(’% PARÁMETROS GEOMÉTRICOS DEL CPC %’)

disp(’% %’)

disp(’% A: Radio de apertura de entrada [mm o in] %’)

disp(’% a: Radio de apertura de salida [mm o in] %’)

disp(’% theta: Ángulo de entrada máximo/2 [grados] %’)

disp(’% L: Longitud total [mm o in] %’)

disp(’%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%’)

%Unidades

disp(’ ’)

disp(’#1 DEFINIR UNIDADES’)

w=input(’Elegir: (1)Milı́metros [mm]; (2)Pulgadas [in]: ’);

disp(’ ’)

%Parámetros de entrada

disp(’#2 CALCULAR PARÁMETROS DESCONOCIDOS’)

u=input(’Elegir: (1)A & L; (2)a & A; (3); theta & L: ’);

disp(’ ’)

if u==1

theta=input(’Introduzca el valor de theta/2 [grados]: ’);

theta_rad=theta*(pi/180);

% a=input(’Introduzca el radio de a: ’);

f=input(’Introduzca el valor de la frecuencia de corte [GHz]: ’);
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c=3e8;

%p_11: Modo de propagación, guı́a de onda circular

p_11=1.841;

%f_c: Frecuencia de corte

f_c=f*1e6;

%e_r: Constante dieléctrica del aire [1 atm]

e_r=1.00059;

%r: Radio

r_TE11=(p_11*c)/(2*pi*f_c*sqrt(e_r)); %mm

a=r_TE11

if w==1

disp(’Radio de la apertura de entrada [mm]’)

elseif w==2

disp(’Radio de la apertura de entrada [in]’)

end

A= a/sin(theta_rad)

if w==1

disp(’Longitud total [mm]’)

elseif w==2

disp(’Longitud total [in]’)

end

L=(a+A)/tan(theta_rad)

elseif u==2

theta=input(’Introduzca el valor de theta [grados]: ’);

theta_rad=theta*(pi/180);

L=input(’Introduzca el valor de L: ’);

if w==1

disp(’Radio de la apertura de entrada [mm]’)

elseif w==2

disp(’Radio de la apertura de entrada [in]’)

end

A= (L*sin(theta_rad))/((1+sin(theta_rad))*cos(theta_rad))
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if w==1

disp(’Radio de la apertura de salida [mm]’)

elseif w==2

disp(’Radio de la apertura de salida [in]’)

end

a=A*sin(theta_rad)

elseif u== 3

A=input(’Introduzca el radio de A: ’);

a=input(’Introduzca el radio de a: ’);

disp(’Ángulo de entrada maximo/2 [grados]’)

theta=asin(a/A)*(180/pi)%En grados

theta_rad=theta*(pi/180);%En radianes

if w==1

disp(’Longitud total [mm]’)

elseif w==2

disp(’Longitud total [in]’)

end

L=(a+A)/tan(theta_rad)

else

disp(’FIN DE PROGRAMA’)

end

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

disp(’ ’)

disp(’#3 GRÁFICAS DEL CPC (2D & 3D)’)

y=input(’¿Desea graficar el perfil del CPC? (1)Si; (2)No: ’);

disp(’ ’)

if y==1

f=(a*(1+(sin(theta_rad))))%distancia focal, f

disp(’Concentración geométrica’)

C_2D=A/a

C_3D=(A^2)/(a^2)

x=a:0.0001:A;
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z=2*L-((L/(a+A))*(abs(x)+a))-...

(2*A*(a+A)/a)*(sqrt(1-((abs(x)+a))/(a+A)));

save(’z3columna’,’z’,’-ASCII’)

plot(z,x);grid

if w==1

xlabel(’Altura [mm]’,’fontsize’,13);

ylabel(’Radio [mm]’,’fontsize’,13)

elseif w==2

xlabel(’Altura [in]’,’fontsize’,13);

ylabel(’Radio [in]’,’fontsize’,13)

end

title(’Perfil del CPC: X GHz’,’fontsize’,13)

figure(1)

[x,y]= meshgrid(-10:0.01:10,-10:0.01:10);

n=100; m=100; % grid spacing

[x,y]=cylinder(linspace(a,A,n),m);

z=2*L-((L/(a+A))*(sqrt(x.^2+y.^2)+a))-...

(2*A*(a+A)/a)*(sqrt(1-((sqrt(x.^2+y.^2)+a))/(a+A)));

figure(2)

mesh(x,y,real(z))

if w==1

xlabel(’Diámetro [mm]’,’fontsize’,13);

zlabel(’Altura [mm]’,’fontsize’,13)

elseif w==2

xlabel(’Diámetro [in]’,’fontsize’,13);

zlabel(’Altura [in]’,’fontsize’,13)

end

title(’CPC 3D: X GHz’,’fontsize’,13)

axis equal

else

disp(’FINAL DEL PROGRAMA’)



3.1. METODOLOGÍA 23

end

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

z=input(’Desea volver a correr el programa? Si(1); No(2)’);

if z==1

cw2

elseif z==2

disp(’FIN DEL PROGRAMA’)

end
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Caṕıtulo 4

Simulaciones

Para obtener resultados de transmisión contra frecuencia de los conos dise-

ñados, se deben llevar a cabo simulaciones de análisis electrómagnético para las

tres etapas de diseño mencionadas: 1) el diseño de las gúıas de onda ciĺındricas;

2) el diseño de las gúıas de onda cónicas y 3) la unión de las dos secciones,

la gúıa de onda ciĺındrica y la gúıa de onda cónica, para formar finalmente el

cono concentrador tipo corneta cónica. Para obtener los parámetros S21, que

representan la radiación transmitida desde la apertura de entrada a la apertura

de salida de los conos tipo corneta cónica y de las secciones que lo conforman.

Lo mismo aplica para los conos de Winston.

Para esto se puede utilizar un programa comercial de análisis electromagné-

tico, basado en el método de elementos finitos, que calcule el comportamiento

eléctrico de dispositivos en 3D. Este programa es HFSS [11] (del inglés High

Frequency Structure Simulation).

4.1. Simulación de una corneta tipo cónica

A continuación se presenta un ejemplo sobre cómo crear, simular y anali-

zar un cono tipo corneta cónica usando el entorno de diseño Ansoft HFSS

(Basado completamente en el manual de HFSS [11]). Para esto, se debió

haber llevado a cabo el diseño del dispositivo utilizando uno de los al-

goritmos presentados anteriormente. El siguiente ejemplo es para el caso

espećıfico de un cono tipo corneta cónica con frecuencia de corte a 90

25
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GHz [1]. Sin embargo aplica prácticamente el mismo procedimiento para

dispositivos con otras frecuencias de corte.

Nota: Algunos conceptos se dejaron en el idioma inglés, aunque en letra cursiva

o negrita para resaltar, esto con el f́ın de que los conceptos coincidan con los

del programa y no dificulte su búsqueda o traducción.

4.1.1. Entorno de diseño Ansoft HFSS

Las siguientes caracteŕısticas del entorno de diseño Ansoft HFSS son usa-

das para crear del modelo de este dipositivo:

• Modelado sólido 3-D

◦ Primitives : Cylinders

◦ Boolean: Union, Substract, Connect

• Fronteras/Excitación

◦ Excitations: Wave Ports

◦ Boundaries : Radiation

• Resultados

◦ Plotting : Radiation Pattern

4.1.2. Revisión del diseño

Tamaño/Tipo del puerto

• Ya que el puerto es externo al modelo se puede utilizar un Wave

Port. El tamaño del puerto se determina por las dimensiones f́ısicas

de la gúıa de onda. Ya que la gúıa de onda es circular, se debe

polarizar el E-Field para la definición del puerto.

Espacio libre
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• Ya que se evalua una estructura que rad́ıa, se necesita crear un en-

torno al vaćıo en el cual opere el dispositivo. Esto se puede hacer

utilizando la condición Radiation Boundary o Perfectly Matched la-

yer (PML). Se utilizará radiation Boundary ya que la superficie será

ciĺındrica.

• La Radiation Boundary necesita colocarse a una distancia de al me-

nos λ/4 del dispositivo que rad́ıa.

4.1.3. Iniciando Ansoft HFSS

1. Para accesar a Ansoft HFSS, presione el botton Start de Microsoft, se-

leccione Programs, y seleccione el grupo Ansoft, HFSS v11.1. Dar

click en HFSS 11.

4.1.3.1. Estableciendo opciones de herramientas

Para establecer las opciones de herraminetas

• Nota: Para seguir los pasos de este ejemplo, verifique que las si-

guientes opciones se encuentran establecidas:

1. Seleccione el elemento del menú Tools > Options > HFSS Op-

tions

2. Ventana de opciones HFSS:

a) Haga click en la pestaña General

• Use Wizards for data entry when creating new boundaries :

! Checked

• Duplicate boundaries with geometry : ! Checked

b) Dar click en el botón OK

3. Seleccione el elemento del menú Tools > Options > 3D Modeler

options

4. 3D Modeler option windows

a) Dar click en la pestaña Operation
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• Automatically cover closed polylines : ! Checked

b) Dar click en la pestaña Drawing

• Edit property of new primitives : ! Checked

c) Dar click en el botón OK

4.1.4. Abriendo un nuevo proyecto

Para abrir un nuevo proyecto (ver figura 4.1)

1. En una ventana de Ansoft HFSS, dar click en el śımbolo en la barra

de herramientas estándar, o seleccionar la pestaña del menú File >

New.

2. Del menú Project, seleccionar Insert HFSS Design

Figura 4.1: Ventana para abrir un nuevo proyecto.
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4.1.5. Establecer tipo de solución

Para establecer el tipo de solución (ver figura 4.2):

1. Seleccionar la pestaña del menú HFSS > Solution Type

2. Ventana de tipo de solución

a) Elegir Driven Modal

b) Dar click en el botón OK

Figura 4.2: Ventana para establecer el tipo de solución.

4.1.6. Creando el modelo 3D

Establecer las unidades del modelo (ver figura 4.3)

• Para establecer las unidades

1. Seleccionar la pestaña del menú 3D modeler > Units

2. Establecer las unidades del modelo:

a) Seleccionar las unidades: mm

b) Dar click en el botón OK.
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Figura 4.3: Ventana para establecer las unidades del modelo.

Establecer el material predetermidado

• Para establecer el material predeterminado:

◦ Usar la barra de herramientas 3D model materials, elegir va-

cuum

Crear una gúıa de onda circular (ver figura 4.4)

• Crear una gúıa de onda

1. Seleccionar la pestaña del menú Draw > Cylinder

2. Usar los espacios para introducir las coordenadas, introducir la

posición del ciĺındro

◦ X: 0.0, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

3. Usar los espacios para introducir las coordenadas, introducir el

radio:

◦ dX: 1.9528/2, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter

4. Usar los espacios para introducir las coordenadas, introducir la

altura:

◦ dX: 0.0, dY: , dZ: 33.324 Dar click en la tecla Enter

• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties.

2. Para Value de Name escribir: Waveguide

3. Dar click en el botón OK
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• Para adaptar la vista:

1. Seleccionar la pestaña del menú View > Fit All > Active

View. O dar click en la tecla CTRL+D.

Crear sistema de coordenadas con Offset

• Crear CS (ver figura 4.5)

1. Seleccionar la pestaña del menú 3D Modeler > Coordinate

System > Create > Relative CS > Offset

2. Usar los espacios para introducir las coordenadas, introducir el

origen

◦ X: 0.0, Y: 0.0, Z: 33.324 Dar click en la tecla Enter

Crear región de transición (ver figura 4.6)

• Crear la gúıa de onda de transición

1. Seleccionar la pestaña del menú Draw > Cone

2. Usar los espacios para introducir las coordenadas, introducir la

posición del cono

◦ X: 0.0, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

3. Usar los espacios para introducir las coordenadas,introducir el

radio inferior:

◦ dX: 1.9528/2, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter

4. Usar los espacios para introducir las coordenadas, introducir el

radio superior:

◦ dX: (16.1111-1.9528)/2, dY: 0.0, dZ: 0.0 Dar click en la

tecla Enter

5. Usar los espacios para introducir las coordenadas,introducir la

altura:
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Figura 4.4: Una gúıa de onda circular.
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Figura 4.5: Gúıa de onda en un sistema de coordenadas con Offset.

◦ dX: 0.0, dY: 0.0, dZ: 26.4998 Dar click en la tecla Enter

• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties.

2. Para Value de Name escribir: Taper

3. Dar click en el botón OK

Crear sistema de coordenadas con offset

• Crear CS (ver figura 4.7)

1. Seleccionar la pestaña del menú 3D Modeler > Coordinate

System > Create > Relative CS > Offset
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Figura 4.6: La gúıa de onda de transición.

2. Usar los espacios para introducir las coordenadas, introducir el

origen

◦ X: 0.0, Y: 0.0, Z: 33.324+26.4998 Dar click en la tecla

Enter

Unir grupo de objetos

• Para unir los objetos:

1. Seleccionar la pestaña del menú Edit > Select All Visible.

O dar click en la tecla CTRL+A

2. Seleccionar la pestaña del menú, 3D Modeller > Boolean >

Unite
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Figura 4.7: Gúıa de onda en un sistema de coordenadas con offset.

Renombrar grupo de objetos

• Para renombrar el grupo de objetos:

1. De la lista Model, seleccionar el único objeto mostrado

2. Dar click en el botón Properties

a) Para Value de Name escribir: Horn Air

b) Dar click en el botón OK

3. Dar click en el botón Done

Establecer el sistema de coordenadas de trabajo

• Para establecer el sistema de coordenadas de trabajo:

1. Seleccionar la pestaña del menú 3D Modeler > coordinate

System > Set Working CS

2. Seleccionar la ventana del sistema de coordenadas
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a) De la lista, seleccionar el CS: Global

b) Dar click en el botón Select

Establecer el material predeterminado (ver figura 4.8)

• Para establecer el material predeterminado:

1. Usar la tabla de herramientas 3D Modeler Materials, elegir Se-

lect

2. Seleccionar Definition Window :

a) Escribir aluminium en el espacio Search by Name

b) Dar click en el botón OK

Figura 4.8: Menú para establecer el material predeterminado.

Crear la ventana de la corneta (verf figura 4.9)

• Crear la corneta

1. Seleccionar la pestaña del menú Draw > Cylinder

2. Usar los espacios para introducir las coordenadas, introducir la

posición del ciĺındro

◦ X: 0.0, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

3. Usar los espacios para introducir las coordenadas, introducir el

radio:

◦ dX: 17.1111, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter

4. Usar los espacios para introducir las coordenadas, introducir la

altura:

◦ dX: 0.0, dY: 0.0, dZ: 33.324+26.4998 Dar click en la tecla

Enter
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• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties.

2. Para Value de Name escribir: Horn

3. Dar click en el botón OK

• Para adaptar la vista:

1. Seleccionar la pestaña del menú View > Fit All > Active

View.

Figura 4.9: La corneta cónica.
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Completar la corneta

• Para seleccionar el objeto

◦ Seleccionar la pestaña del menú Edit > Select All Visible.

O dar click en la tecla CTRL+A

• Para completar la corneta:

1. Seleccionar la pestaña del menú 3D Modeler > Boolean >

Substract

2. Ventana para subtraer

◦ Blank parts : Horn

◦ Tool parts : Horn Air

◦ Clone tool objects before substract Unchecked

◦ Dar click en el botón OK

Establecer el material predeterminado

• Para establecer el material predeterminado:

◦ Usar la tabla de herramientas 3D Modeler materials, elegir va-

cuum

Crear Aire (ver figura 4.10)

• Para crear aire

1. Seleccionar la pestaña del menú Draw > Cylinder

2. Usar los espacios para introducir las coordenadas, introducir la

posición del ciĺındro

◦ X: 0.0, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

3. Usar los espacios para introducir las coordenadas, introducir el

radio:

◦ dX: (17.1111/2)+0.8331 ( λ/4= 0.8331), dY: 0.0, dZ: 0.0

Dar click en la tecla Enter
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4. Usar los espacios para introducir las coordenadas, introducir la

altura:

◦ dX: 0.0, dY: 0.0, dZ: 33.324+26.4998 Dar click en la tecla

Enter

• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties.

2. Para Value de Name escribir: Horn

3. Dar click en el botón OK

• Para adaptar la vista:

1. Seleccionar la pestaña del menú View > Fit All > Active

View.

Crear frontera de radiación

• Para establecer una frontera de radiación

1. Seleccionar la pestaña del menú Edit > Select > By Name

2. Seleccionar Objet Dialog,

a) Select the objets named : Air

b) Click el botón OK

3. Seleccionar la pestaña del menú HFSS > Boundaries > As-

sign > Radiation

4. Ventana Radiation Boundary

a) Name: rad1

b) Dar click en el botón OK

Crear el puerto 1 de la onda, Wave port

• Para crear el ćırculo que representa el puerto (ver figura 4.11):

1. Seleccionar la pestaña del menú Draw > Circle
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Figura 4.10: Para crear aire alrededor de la corneta cónica.

2. Usar los espacios para introducir las coordenadas, introducir la

posición central

◦ X: 0.0, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

3. Usar los espacios para introducir las coordenadas, introducir el

radio:

◦ dX: 1.9528/2, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter

• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties

2. Para Value of Name escribir: p1
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3. Dar click en el botón OK

• Para seleccionar el objeto p1:

1. Seleccionar la pestaña del menú Edit > Select > By Name

2. Seleccionar Object Dialog,

a) Select the objects named : p1

b) Dar click en el botón OK

Figura 4.11: Puerto 1 de la onda, Wave port.

Crear el puerto 2 de la onda, Wave port

• Para crear el ćırculo que representa el puerto:

1. Seleccionar la pestaña del menú Draw > Circle

2. Usar los espacios para introducir las coordenadas, introducir la

posición central

◦ X: 0.0, Y: 0.0, Z: 33.324+26.4998 Dar click en la tecla

Enter

3. Usar los espacios para introducir las coordenadas,introducir el

radio:

◦ dX: 16.1111/2, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter
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• Para establecer el nombre:

1. Seleccionar la pestaña Attribute de la ventana Properties.

2. Para Value de Name escribir: p2

3. Dar click en el botón OK

• Para seleccionar el objeto p2:

1. Seleccionar la pestaña del menú Edit > Select > By Name

2. Seleccionar Object Dialog,

a) Select the objects named : p2

b) Dar click en el botón OK

Crear la excitación del puerto 1 (ver figura 4.12)

• Para asignar la excitación del puerto

1. Seleccionar la pestaña del menú HFSS > Excitations > As-

sign > waveport

2. Wave Port : General

a) Name: p1

b) Dar click en nel botón Next

3. Wave Port : Modes

a) Number of Modes : 2

b) Para mode 1, dar click en la columna None y seleccionar

New line

c) Usar los espacios para introducir las coordenadas, introducir

la posición del vector

◦ X: -1.9528/2, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

d) Usar los espacios para introducir las coordenadas, introducir

el radio:

◦ dX: 1.9528, dY: 0.0, dZ: 0.0 Dar click en la tecla Enter

e) Polarize E Field ! Checked

f ) Dar click en el botón Next
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4. Wave Port : Post Processing

5. Dar click en el botón Finish

Figura 4.12: Excitación del puerto 1.

Crear la excitación del puerto 2

• Para asignar la excitación del puerto

1. Seleccionar la pestaña del menú HFSS > Excitations > As-

sign > waveport

2. Wave Port : General

a) Name: p1

b) Dar click en nel botón Next

3. Wave Port : Modes

a) Number of Modes : 2

b) Para mode 1, dar click en la columna None y seleccionar

New line
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c) Usar los espacios para introducir las coordenadas, introducir

la posición del vector

◦ X: -16.1111/2, Y: 0.0, Z: 0.0 Dar click en la tecla Enter

d) Usar los espacios para introducir las coordenadas, introducir

el radio:

◦ dX: -16.1111, dY: 0.0, dZ: 0.0 Dar click en la tecla En-

ter

e) Polarize E Field ! Checked

f ) Dar click en el botón Next

4. Wave Port : Post Processing

5. Dar click en el botón Finish

Crear sistema de coordenadas con offset

• Crear CS

1. Seleccionar la pestaña del menú 3D Modeler > Coordinate

System > Create > Relative CS > Offset

2. Usar los espacios para introducir las coordenadas,introducir el

origen:

◦ dX: 0.0, dY: 0.0, dZ: 33.324+26.4998 Dar click en la tecla

Enter

Crear configuración de la radiación

• Definir configuración de radiación

1. Seleccionar la pestaña del menú HFSS > Radiation > Insert

Far Field Setup > Infinite Sphere

2. Far Field Radiation Sphere Setup dialog

◦ Infinite Sphere tab

a) Name: ff 2d

b) Phi : (Start: 0, Stop: 90, Step Size: 90)

c) Theta: (Start: -180, Stop: 180, Step Size: 2)
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a) Pestaña Coordinate System

1) Seleccionar Use local coordinate system

2) Elegir RelativeCS3

b) Dar click en el botón OK

Establecer análisis

• Crear una configuración de análisis

◦ Para crear una configuración de análisis:

1. Seleccionar la pestaña del menú HFSS > Analysis Setup

> Add Solution Setup

2. Ventana Solution Setup:

a) Dar click en la pestaña General:

� Solution Frequency : 90 GHz

� Maximum Number of Passes : 6

� maximum Delta S per Pass: 0.02

b) Dar click en el botón OK

Guardar proyecto

• Para guardar el proyecto:

1. En la ventana Ansoft HFSS, seleccionar la pestaña del menú

File > Save As.

2. De la ventana Save As, escribir en Filename: hfss chorn

3. Dar click en el botón Save

Análisis

• Validación del modelo

◦ Para validar el modelo:

1. Seleccionar la pestaña del menú HFSS > validation Check

2. Dar click en el botón Close
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� Nota: Para ver cualquier mensaje de error o prevención,

usar Message Manager.

Analizar (ver figura 4.13)

• Para iniciar el proceso de análisis

1. Seleccionar la pestaña del menú HFSS > Analize All

Figura 4.13: Ventana que muestra el proceso de análisis.

Datos de la solución (ver figura 4.14)

• Para ver los datos de la solución:

1. Seleccionar la pestaña del menú HFSS > Results > Solution

Data

◦ Para ver el perfil:

a) Dar click en la pestala Profile

◦ Para ver la Convergencia:

a) Dar click en la pestaña Convergence

◦ Para ver la Matriz de datos

a) Dar click en la pestaña Matrix Data

2. Dar click en el botón Close
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Figura 4.14: Un ejemplo de los datos que se muestran en la solución. La vista
predeterminada se encuentra a modo de lista, Table. Seleccionar el botón Plot
para ver una representación gráfica de la convergencia de los datos. Para ver
una actualización en tiempo real de la Matriz de Datos establecer la Simulación
a Setup1, Last Adaptive. Lo que se debe prestar atención de ventana, es el
número de pasos para que solución converga, en este caso converge en el paso
4.

En [1] se presentan los resultados de transmisión contra frecuencia, obte-

nidos de las simulaciones de análisis electromagnético, de donde se obtienen

los parámetros S21, que en este caso representan la radiación transmitida des-

de la apertura de entrada a la apertura de salida de los conos; el modo de

propagación dominante es el transversal eléctrico (TE11). En la figura 4.15 se

muestra el ejemplo de un resultado que se obtiene de la simulación para un

copno concentrador con frecuencia de corte a 90 GHz.
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Figura 4.15: Ejemplo de un resultado obtenido de una simulación en HFSS para
un cono con frecuencia de corte a 90 GHz. Aqúı se muestran los parámetros
S21, que representa la transmisión (en azul) y también la reflección o pérdidas
(en rojo) que es lo que obtenemos en HFSS.



Caṕıtulo 5

Diseño, modelos 3D y

fabricación

Antes de pasar a la etapa de fabricación del cono concentrador, se reco-

mienda realizar los diseños mecánicos y modelos 3D de estos dispositivos y de

sus ensambles, pensando sus caracteŕısticas externas de acuerdo al sistema en

que van a operar.

Para los dipositivos presentados en [1] esto se llevó a cabo en SolidWorks, un

programa comercial para modelado mecánico asistido por computadora. Para

importar un diseño realizado en SolidWorks, este se tiene que guardar como *.stl

(ver figura 5.1). Porsteriormente, el modelo *.stl se importa desde el programa

HFSS, desde el menú Modeler y se elige la opción Import (ver figura 5.2). Una

vez que el modelo ha sido importado, se puede seguir prácticamente el mismo

procedimiento mostrado en el caṕıtulo 4, para llevar a cabo la simulación de

análisis electromagnético del dispositivo en HFSS.

49



50 CAPÍTULO 5. DISEÑO, MODELOS 3D Y FABRICACIÓN

Figura 5.1: Para importar un diseño realizado en SolidWorks, este se tiene que
guardar como *.stl.

Figura 5.2: El modelo *.stl se importa desde el programa HFSS, desde el menú
Modeler y se elige la opción Import.
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5.1. Descripción del proceso de fabricación

A continuación se mencionan el material utilizado, la maquinaria, el equi-

po de medición, las herramientas, el proceso y el control de calidad llevado a

cabo para la fabricación del cono tipo corneta cónica con frecuencia de corte a

90 GHz:

Material para la pieza:

Aluminio (aleación 6061-T6)

Herramientas:

Herramienta cónica especial de acero de alta velocidad (HSS)

Brocas de diferentes medidas en acero alta de velocidad con recubrimiento

de titanio

Machuelos 2-56 y 4-40

Porta herramientas con insertos de carburo para torneado

Cortadores verticales de carburo sólido para fresado

Maquinaria:

Rectificadora ciĺındrica universal TOS

Torno de control numérico (CNC) Knuth Werkzeugmaschinen

Equipo de medición:

Micrómetro digital Mitutoyo

Comparador óptico

Mesa de senos para verificación de ángulo

Calibrador digital Mitutoyo, resolución de centésimas
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Proceso

1. Cilindrado de diámetros exteriores

2. Desbaste de cono interior de 30 grados

3. Acabado final de cono interior con herramienta especial

4. Fresado de cuadro rectangular

5. Fresado de ranura

6. Boreado de cajas

7. Barrenado

8. Machuelado

Control de calidad

Revisión y medición del cono final para verificar las tolerancias y especi-

ficaciones de acuerdo a los dibujos.

5.1.1. Montura para el bolómetro y el cono.

En las figuras 5.3, 5.4, 5.5 y 5.6, se muestran los dibujos en SolidWorks para

la fabricación de la montura para el bolómetro y el cono. En estos se especifican

las dimensiones, el material, los tipos de barrenado y machuelos, y además se

resaltan algunas de las caracteŕısticas y detalles más importantes de las piezas

para su correcta manufactura.

La figura 5.3 muestra el dibujo de la montura, misma que se diseñó a par-

tir de las caracteŕısticas y dimensiones externas de un bolómetro tipo Haller-

Beeman NTD: su anillo-base y sus cables de electrónica (con que se cuenta

en el Laboratorio de Instrumentación Astronómica de Ondas Milimétricas del

INAOE). La montura se diseñó especialmente para que contenga al bolómetro

y lo mantenga fijo, esto debido a su fragilidad. El diseño de la montura también

permite el ensamble con el cono concentrador.
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A continuación se mencionan el material utilizado, la maquinaria, el equipo

de medición, las herramientas, el proceso y el control de calidad llevado a cabo

para la fabricación de la montura para el bolómetro y cono:

Material para la pieza:

Aluminio (aleación 6061-T6)

Equipo de medición:

Calibrador digital Mitutoyo

Micrómetro digital

Herramientas:

Brocas en acero HSS

Cortadores verticales de carburo sólido

Machuelos 2-56 y 4-40

Indicador Mitutoyo

Proceso

1. Fresado (maquinado) de cuadro rectangular completo

2. Fresado de lado superior

3. Fresado inferior

4. Boreado de caja circular

5. Fresado de ranuras

6. Barrenado

7. Machuelado



54 CAPÍTULO 5. DISEÑO, MODELOS 3D Y FABRICACIÓN

Control de calidad

Revisión y medición de la montura final para verificar las tolerancias y

especificaciones de acuerdo a los dibujos.

Los modelos 3D nos permiten tener un conocimiento de las caracteŕısticas y

medidas de las piezas, de los ensambles y de su distribución, aśı como visualizar

detalles, evitar posibles interferencias entre las piezas y prevenir posibles errores

de diseño antes de pasar a la etapa de fabricación del cono tipo corneta y de su

montura. En las figuras 5.3 a 5.6, se muestran los dibujos en SolidWorks para la

fabricación de la montura para el bolómetro y el cono. En estos, se especifican

las dimensiones, el material, tipos de barrenado y machuelos. Se resaltan su

vista frontal y superior, trasera, y otros detalles importantes para su correcta

manufactura.
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Figura 5.3: Dibujos en SolidWorks para la fabricación de la montura para el
bolómetro y el cono.



56 CAPÍTULO 5. DISEÑO, MODELOS 3D Y FABRICACIÓN

Figura 5.4: Dibujos para la fabricación del cono concentrador con frecuencia de
corte a 90 GHz (Hoja 1). Se especifican las dimensiones, el material, tipos de
barrenado y machuelos. Se resaltan su vista frontal y superior y otros detalles
importantes para su correcta manufactura.
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Figura 5.5: Dibujos para la fabricación del cono concentrador con frecuencia de
corte a 90 GHz (Hoja 2). Aqúı se resaltan las caracteŕısticas de su vista trasera.
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Figura 5.6: Dibujos para la fabricación del cono concentrador con frecuencia de
corte a 90 GHz (Hoja 3). Aqúı se resaltan sus caracteŕısticas y detalles internos.
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Conclusiones

Los radiotelescopios colectan radiación proveniente de fuentes milimétricas

en la superficie de sus antenas, y a través diversos sistemas y componentes

ópticos redirigen la radiación hacia sus detectores, en este caso arreglos de

bolómetros. Sin embargo el tamaño de estos es pequeño si se compara con el

diagrama de manchas de un telescopio. Para resolver este problema, el enfoque

tradicional ha sido el colocar el bolómetro en una cavidad de integración y

acoplarlo con el haz incidente usando ya sea un cono concentrador de Winston

o un cono tipo corneta. Además de permitir el acoplamiento óptico entre el

haz incidente y los detectores, concentrando la enerǵıa, estos dispositivos son

prácticamente gúıas de onda que además funcionan como filtros pasa-altas y

sólo detectan la radiación que incide dentro de un ángulo determinado.

Las aplicaciones de estos dispositivos son muy amplias y en diversas áreas,

entre las que destacan la concentración de enerǵıa solar y particularmente en

instrumentos astronómicos para la detección de fuentes que emiten en lon-

gitudes de onda milimétricas tales como el polvo y gas fŕıo, material que se

encuentra en el origen de muchos fenómenos de la astrof́ısica, desde galaxias

primitivas hasta la formación estelar y planetaria. Los dispositivos presenta-

dos en este trabajo forman parte de un sistema de detección con bolómetros,

operando a temperaturas criogénicas de 4 K.

En este reporte técnico se presentó una metodoloǵıa para llevar a cabo

el diseño de este tipo de dispositivos, aśı como los algoritmos en MATLAB

que ya incluyen todas las expresiones matemáticas y los parámetros necesar-

59
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ios. Además se describe detalladamente un procedimiento para llevar a cabo

las simulaciones de análisis electromagnético en HFSS, los dibujos en SOLID-

WORKS y la fabricación de uno de los conos concentradores de radiación y

su montura para bolómetro para aplicaciones en astronomı́a en longitudes de

onda milimétricas. Una descripción detallada de estos dispositivos se encuentra

en [1].
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